MySQL 5.7.9 服务无法启动-“NET HELPMSG 3534”的解决方法
安装过程参考自:MySQL5.6forWindows解压缩版配置安装
成功安装以后,启动MySQL,输入:
netstartmysql
提示:
”MySQL服务无法启动,服务没有报告任何错误,请键入NETHELPMSG3534以获得更多的帮助。”
查了下,在当前目录下输入:
mysqld--initialize
还是出错,又查了下,原因是:
mysqld--initialize-insecure自动生成无密码的root用户,mysqld--initialize自动生成带随机密码的root用户。data文件夹不为空是不能执行这个命令的。
解决办法:
先删除data目录下的所有文件或者移走。
MySQL服务成功启动.
以上所述是小编给大家介绍的MySQL5.7.9服务无法启动-“NETHELPMSG3534”的解决方法,希望对大家有所帮助,如果大家有任何疑问请给我留言,小编会及时回复大家的。在此也非常感谢大家对毛票票网站的支持!
热门推荐
10 毛笔哥哥结婚祝福语简短
11 向国庆送祝福语简短
12 建队节祝福语简短
13 朋友喜得外孙简短祝福语
14 小店营业的祝福语简短
15 餐饮生日祝福语简短独特
16 鲜花英语祝福语卡片简短
17 男朋友暴富祝福语简短
18 婶婶拜年祝福语大全简短