详解Ubuntu Server下启动/停止/重启MySQL数据库的三种方式
UbuntuServer下启动/停止/重启MySQL数据库的三种方式
系统环境:ubuntuserver12.10x64(mysql为系统自带)
当我们需要修改MySQL的配置文件my.cnf(windows下为my.ini)来进行一些设置的时候,修改完之后我们需要重启MySQL。
my.cnf文件位置为:/ect/mysql/my.cnf
Waring:如果该文件配置错误,MySQL将无法启动。
下面介绍三种方式对MySQL进行启动/停止/重启操作:
启动mysql:
方式一:
sudo/etc/init.d/mysqlstart
方式二:
sudostartmysql
方式三:
sudoservicemysqlstart
停止mysql:
方式一:
sudo/etc/init.d/mysqlstop
方式二:
sudostopmysql
方式三:
sudoservicemysqlstop
重启mysql:
方式一:
sudo/etc/init.d/mysqlrestart
方式二:
sudorestartmysql
方式三:
sudoservicemysqlrestart
以上就是本文的全部内容,希望对大家的学习有所帮助,也希望大家多多支持毛票票。
热门推荐
10 朋友新年祝福语大全 简短
11 新年祝福语简短大方兔年
12 搬新家礼物祝福语简短
13 同学见面花束祝福语简短
14 五一假期祝福语幽默简短
15 离职欢送敬酒祝福语简短
16 对学弟的祝福语简短
17 考老师辞职祝福语简短
18 祝福语驱散霉运的话简短